Vídeo Conferência

Added by Marina de Freitas about 6 years ago

Para vídeo conferência é sugerido o Firefox Hello ou Talky.

Talky

O Talky permite vídeo conferências anônimas, encriptadas (tudo o que for possível, como afirmado pela equipe do Talky). Eles afirmam não revender nossos dados e ser de código aberto.
O Talky foi testado no Iceweasel e no Chromium, mas só funcionou perfeitamente no Firefox 40. Infelizmente, a função de compartilhamento de tela ainda não está disponível.


Replies (5)

RE: Vídeo Conferência - Added by Marina de Freitas about 6 years ago

Não foi possível conversar com três pessoas, a terceira a entrar não era ouvida, nem ouvida, mas podia ser vista.

Além disso, utilizando o note acer, com um firefox 40.0, o computador se desligava sozinho aleatoriamente enquanto usando o Talky (parou de se desligar quando o talky foi fechado). A seguinte mensagem de erro aparecia na janela do terminal usada para abrir o firefox:

 gst_app_src_set_size: assertion 'GST_IS_APP_SRC (appsrc)' failed 

RE: Vídeo Conferência - Added by Marina de Freitas about 6 years ago

Foi tentado o que é indicado aqui, mas não resolveu o problema.

RE: Vídeo Conferência - Added by Marina de Freitas over 4 years ago

Jit Si

O Jit.Si é uma alternativa que tem sido usada com sucesso. É necessário uma versão atualizada do firefox, o que pode gerar problemas, atravanques, e enrolar a conversa.

Appear in

o "Appear.in":appear.in parece funcionar melhor, em mais plataformas, tem stickers, e compartilhamento de tela.

O firefox não vem instalado no Debian-Jessie. Já tentei várias maneiras de instalar, a única que deu certa encontrei neste site, e segue em cópia.

Primeiro, entre na pasta /etc/apt/

$ cd /etc/apt/

Então, abra e edite o arquivo sources.list e inclua (pode ser aberto com seu editor de texto :

deb http://packages.linuxmint.com debian import

Atualize o repositório do sistema (pode ser necessário usar sudo):

$ apt-get update

Você pode ignorar o seguinte erro, caso ele apareça:

W: GPG error: http://packages.linuxmint.com debian Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 3EE67F3D0FF405B2

Assim que o repositório do sistema for atualizado, use o comando de instalação:

$ apt-get install firefox

Assim que terminado, abra o navegador com o comando

$ firefox

RE: Vídeo Conferência - Added by Rafael Pezzi over 4 years ago

O firefox está disponível no Debian Jessie como firefox-esr. Para instalar

$ sudo apt-get install firefox-esr

RE: Vídeo Conferência - Added by Jan Luc Tavares over 4 years ago

Eu costumo baixar *.tar compactado do Firefox da página oficial, descompactar e usar via dois cliques.

Funciona pra mim.

(1-5/5)